Marketing web sites offline

Incident Report for Jackrabbit Class

Resolved

This incident has been resolved.
Posted May 04, 2026 - 12:34 EDT

Investigating

We are investigating an issue with our marketing web sites. You can still log into Jackrabbit here: https://app.jackrabbitclass.com and we encourage you to bookmark the login page.
Posted May 04, 2026 - 09:47 EDT
This incident affected: Jackrabbit Marketing Web Sites.