Our scheduled maintenance is complete. To our Jackrabbit Care clients, if you experience any issues, please submit a ticket to support. Thank you for your patience during this effort!
Posted Jun 06, 2026 - 10:39 EDT
Update
Testing is going as planned. We will provide further updates as we get closer to ending the effort.
Posted Jun 06, 2026 - 09:43 EDT
Update
Testing has begun on the new environment
Posted Jun 06, 2026 - 08:12 EDT
Update
We are on schedule and things are going according to plan. We will provide updates as we continue the effort.
Posted Jun 06, 2026 - 07:42 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 06, 2026 - 00:00 EDT
Scheduled
We are moving the Jackrabbit Care system to its own environment. This is a 24-hour maintenance window scheduled for 6/6/2026 12:00 AM EDT to 6/7/2026 12:00 AM EDT. However, we do not anticipate it to take that long. Jackrabbit Class/Dance/Swim/Music clients will not be affected.
Posted Jun 05, 2026 - 15:23 EDT
This scheduled maintenance affected: Jackrabbit Care.